Sean_Permana

Tales of bad luck civilian

Recommended Posts

I join the NSS Cyberiad, and look at the available jobs. No station engineer, so I pick civilian/assistants/maintenance explorer. I got bored at one point, and then a bright idea has come, decided to infiltrate the gateway and make an explorer journey, just like the urban explorer in real-life, but this time in space. Before infiltrating the gateway, I explored all maintenance and searched for the following items:

  • engineering tools(wrench, screwdriver, wire cutter, cable, crowbar, welding tool, and multitool(this one is the hardest part))
  • engineering gear(welding helmet, gas mask, hazard vest, insulated gloves)
  • oxygen tank
  • food and drink supplies
  • lighter
  • power cell
  • igniter
  • space suit
  • flashlight
  • metals and rods

At some point, there's a traitor in the station but quickly taken down. several hours later, managed to collect several things on the list, except multitool and space suit. At some point, noticed a lonely backpack sitting on the table in the dorms. Checked the backpack and holy crap, found the traitor version of multitool, which can detect if AI is nearby or watching the holder. Quickly hide it in my duffle bag. While making my way to the maintenance near the gateway access, all station has gone alert due to changelings sighting, and later a poor clown suspected to be a changeling through the radio channel. While all station was busy interrogating the clown (Bubble if I recall), I quickly deconstruct the wall that stands between the gateway and maintenance. My heart was beating very quickly when deconstructing the wall, as there's a chance AI spotted me and alert everyone. About the space suit, I abort it as it was too risky to find one.

Wall has been deconstructed, and I reconstruct the wall again so it won't alert any crews that pass through the said maintenance. After I finished reconstruct the wall, it's time to enter the gateway. And before entering the gateway, I leave an apologize note. I enter the gateway and the first thing I saw? A wild space carp (oh crap...). I return to the cyberiad gateway again, the space carp followed me and proceed to wrecked me out. Managed to scream through the comms, and 2 crews came to the gateway access, killed the space carp(apparently), dragged me to the medbay, and proceed to hospitalize me.

Several minutes after my health is 100% healthy, I decided to infiltrate the gateway for the second time. Successfully infiltrate the gateway in the same way, but before entering the gateway again, I craft a makeshift spear. In the middle of crafting, a chief medical came in through the ID locked airlock, and I hurry up to abort the crafting and run through the gateway portal. I run as fast as I can, but soon the chief medical caught me before I start to explain. But instead dragged me back to the station,  throw me to the brig and let the security handle the rest, he restrains me and proceeds to choke me out until I'm dead. And the kicker? Remember that I mention there's a changeling at the station and everyone go on full alert? Well, he's the changeling. It turns out that he used the abandoned shuttle, which the gateway was lead to, as his hideout.

After I died, he changes himself to my character that just murdered by him, grabs all my stuff, exit the gateway and return to the station, strolls like nothing happened, and continue his mission apparently. Meanwhile, I rejoin again as a newly made robot, which only ordered to stroll the primary hallway and drag any critical health people to medbay until the shifts end. And the changeling? he's survived and still strolling at the station until the rounds end, apparently.

  • Thanks 1

Share this post


Link to post
Share on other sites

Next time try asking the HoP to make you a gateway explorer. Works wonders(if they grasp that gwes need fucking EVA access goddamnit hop).

Share this post


Link to post
Share on other sites
On 9/18/2018 at 9:10 AM, Fursamie said:

Next time try asking the HoP to make you a gateway explorer. Works wonders(if they grasp that gwes need fucking EVA access goddamnit hop).

welp, tried to use your suggestion, and it works well. Thx

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now